<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Black History Month &#8211; Chelsea Tynes — University of Central Arkansas</title><meta property="og:image" content="https://uca.edu/news/files/2018/02/fb-logo.jpg"><meta property="twitter:account_id" content="17534813" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@ucabears" /><meta name="twitter:title" content="University of Central Arkansas | UCA" /><meta name="twitter:description" content="Academic excellence, a vibrant campus, D1 athletics and an energetic college town, all help prepare our students for success here and everywhere else." /><meta name="twitter:image" content="https://c2.staticflickr.com/2/1632/buddyicons/37331606@N05_r.jpg" /><meta name="PageId" content="10200"/><meta name="subsite" value="https://uca.edu"/>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="University of Central Arkansas &raquo; Feed" href="https://uca.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="University of Central Arkansas &raquo; Comments Feed" href="https://uca.edu/comments/feed/" />
<link rel="canonical" href="https://uca.edu/black-history-month/chelsea-tynes/" />
<link rel='stylesheet' id='themedy-shortcodes-style-css'  href='https://uca.edu/wp-content/plugins/themedy-visual-designer/css/shortcodes.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='hibernation-css'  href='https://uca.edu/wp-content/themes/hibernation/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-source-sans-pro-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A%2C300%2C400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-wallop-css'  href='https://uca.edu/wp-content/plugins/image-widget-plus/vendor/wallop/css/wallop.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-wallop-fade-css'  href='https://uca.edu/wp-content/plugins/image-widget-plus/vendor/wallop/css/wallop--fade.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://uca.edu/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-image-widget-css'  href='https://uca.edu/wp-content/plugins/image-widget-plus/src/resources/css/public.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://uca.edu/wp-content/plugins/simple-social-icons-homepage/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://uca.edu/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-minimal-css'  href='https://uca.edu/wp-content/plugins/ubermenu/assets/css/skins/minimal.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://uca.edu/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://uca.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://uca.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://uca.edu/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://uca.edu/wp-content/plugins/simple-social-icons-homepage/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://uca.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uca.edu/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://uca.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuca.edu%2Fblack-history-month%2Fchelsea-tynes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uca.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuca.edu%2Fblack-history-month%2Fchelsea-tynes%2F&#038;format=xml" />
<script type='text/javascript'>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11400225-1', 'auto');
  ga('send', 'pageview');
</script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K5SNJNG');</script>
	<!-- End Google Tag Manager -->
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main .ubermenu-nav { max-width:960px; }
.ubermenu-main { background:#62696f; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:20px; color:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#4f2d7f; background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#4f2d7f; background:#ffffff; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { border-color:#4f2d7f; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target, .ubermenu-main .ubermenu-tab > .ubermenu-target { font-size:18px; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target { color:#4f2d7f; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target { font-size:16px; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main { font-size:16px; background:#62696f; color:#ffffff; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main:hover { background:#62696f; color:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input::-webkit-input-placeholder { color:#4f2d7f; }
.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input::-moz-placeholder { color:#4f2d7f; }
.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input::-ms-input-placeholder { color:#4f2d7f; }
.ubermenu.ubermenu-main .ubermenu-search .ubermenu-search-submit { color:#4f2d7f; }
.ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target, .ubermenu-main div, .ubermenu-main p, .ubermenu-main input { font-family:'Source Sans Pro', sans-serif; font-weight:400; }
/* submenu */
.ubermenu-submenu { background:#4f2d7f; }
.ubermenu-submenu .ubermenu-item-level-0 > .ubermenu-target { font-size:16px; color:#ffffff; padding-left:10px; padding-right:10px; }
.ubermenu.ubermenu-submenu .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-submenu .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#4f2d7f; background:#ffffff; }
.ubermenu-submenu .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-submenu .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-submenu .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#4f2d7f; background:#ffffff; }
.ubermenu-submenu.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop > .ubermenu-target:not(.ubermenu-noindicator) { padding-right:25px; }
.ubermenu-submenu.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop > .ubermenu-target.ubermenu-noindicator { padding-right:10px; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-submenu { font-size:16px; background:#4f2d7f; color:#ffffff; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-submenu:hover { background:#663aa5; color:#ffffff; }
.ubermenu.ubermenu-submenu .ubermenu-search input.ubermenu-search-input::-webkit-input-placeholder { color:#4f2d7f; }
.ubermenu.ubermenu-submenu .ubermenu-search input.ubermenu-search-input::-moz-placeholder { color:#4f2d7f; }
.ubermenu.ubermenu-submenu .ubermenu-search input.ubermenu-search-input::-ms-input-placeholder { color:#4f2d7f; }
.ubermenu.ubermenu-submenu .ubermenu-search .ubermenu-search-submit { color:#4f2d7f; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 4441 */  .ubermenu .ubermenu-submenu.ubermenu-submenu-id-4441 { width:250px; min-width:1px; }

/* Status: Loaded from Transient */

</style><link rel="icon" href="https://uca.edu/wp-content/themes/hibernation/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://uca.edu/wp-content/uploads/2017/08/logo.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #4f2d7f !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #4f2d7f !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #4f2d7f !important; }</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://uca.edu/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://uca.edu/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style></head>
<body class="post-template-default single single-post postid-10200 single-format-standard tribe-no-js custom-header header-image header-full-width full-width-content" itemscope itemtype="https://schema.org/WebPage">	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5SNJNG"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:submenu] [Theme Loc:secondary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-submenu ubermenu-skin-minimal ubermenu-loc-secondary ubermenu-responsive-toggle-content-align-center ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-submenu-21-secondary-2"><i class="fa fa-bars"></i>Quick Links</a><nav id="ubermenu-submenu-21-secondary-2" class="ubermenu ubermenu-nojs ubermenu-submenu ubermenu-menu-21 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-minimal  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-submenu-21-secondary" class="ubermenu-nav"><li id="menu-item-1913" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1913 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/future-students/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Future Students</span></a></li><li id="menu-item-1912" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1912 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/current-students/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Current Students</span></a></li><li id="menu-item-1911" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1911 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/alumni-and-friends/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span></a></li><li id="menu-item-3449" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3449 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/families/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Parents &#038; Families</span></a></li><li id="menu-item-1909" class="last ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1909 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/faculty-and-staff/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff</span></a></li><li id="menu-item-4437" class="right ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4437 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="/calendar/" tabindex="0" itemprop="url"><i class="ubermenu-icon fa fa-calendar"></i><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-4438" class="right ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4438 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://uca.edu/library/" tabindex="0" itemprop="url"><i class="ubermenu-icon fa fa-book"></i><span class="ubermenu-target-title ubermenu-target-text">Library</span></a></li><li id="menu-item-4439" class="right ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4439 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="/myuca/" tabindex="0" itemprop="url"><i class="ubermenu-icon fa fa-user"></i><span class="ubermenu-target-title ubermenu-target-text">myUCA</span></a></li><li id="menu-item-4440" class="right ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4440 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://uca.edu/atoz/" tabindex="0" itemprop="url"><i class="ubermenu-icon fa fa-bookmark"></i><span class="ubermenu-target-title ubermenu-target-text">A to Z</span></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://uca.edu/">University of Central Arkansas</a></p><p class="site-description" itemprop="description">UCA</p></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-minimal ubermenu-loc-primary ubermenu-responsive-toggle-content-align-center ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-20-primary-2"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-20-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-minimal  ubermenu-bar-align-full ubermenu-items-align-center ubermenu-bar-inner-center ubermenu-bound-inner ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-20-primary" class="ubermenu-nav"><li id="menu-item-3603" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3603 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/admissions/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3603 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-1761" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1761 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/admissions" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Undergraduate</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1761 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1758" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1758 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://my.uca.edu" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Accepted Students</span></a></li><li id="menu-item-1755" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1755 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/admissions/apply/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Apply</span></a></li><li id="menu-item-1754" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1754 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/admissions/apply/faq/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Common Questions</span></a></li><li id="menu-item-1762" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1762 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/admissions/counselors/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Meet the Counselors</span></a></li><li id="menu-item-1759" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1759 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/families/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Parents</span></a></li><li id="menu-item-3866" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3866 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/admissions/apply/transfer/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Transfer Students</span></a></li><li id="menu-item-2406" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2406 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/studentaccounts/calculator/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tuition &#038; Fees<br />Calculator</span></a></li><li id="menu-item-1757" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1757 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/admissions/events" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Visit Campus</span></a></li></ul></li><li id="menu-item-1788" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1788 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/graduateschool" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Graduate</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1788 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1791" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/graduateschool/applying-to-graduate-school/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Admissions Process</span></a></li><li id="menu-item-1830" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/graduateschool/financial-assistance/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Aid &#038; Assistance</span></a></li><li id="menu-item-1832" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1832 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/gbulletin/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Graduate Bulletin</span></a></li><li id="menu-item-1793" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/graduateschool/graduation/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Graduation Information</span></a></li><li id="menu-item-1792" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/graduateschool/prospective-students/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Programs &#038; Fields<br />of Instruction</span></a></li></ul></li><li id="menu-item-1789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1789 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/international" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">International</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1789 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1833" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1833 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/international/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Admissions Information</span></a></li><li id="menu-item-1834" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1834 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/confucius/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Confucius Institute</span></a></li><li id="menu-item-1835" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1835 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/international/gep/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Global Education Project</span></a></li><li id="menu-item-1836" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1836 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/iep/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Intensive English<br />Program</span></a></li><li id="menu-item-1837" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1837 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/studyabroad/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Study Abroad</span></a></li><li id="menu-item-1838" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1838 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.uca.edu/student/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Student Services</span></a></li></ul></li><li id="menu-item-1790" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1790 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/admissions/apply/transfer/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Transfer</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1790 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1865" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1865 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/admissions/apply/transfer/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Admission<br />Process</span></a></li><li id="menu-item-1862" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1862 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/registrar/transfer-student-guidelines/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Policies and<br />Procedures</span></a></li><li id="menu-item-1863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1863 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/scholarships/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Scholarship<br />Opportunities</span></a></li><li id="menu-item-1864" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1864 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/orientation/transfers/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Transfer SOAR</span></a></li><li id="menu-item-3353" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3353 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/2plus2" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">2+2 Agreements</span></a></li></ul></li><li id="menu-item-3193" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3193 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/financialaid" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3193 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-3195" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3195 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://nces.ed.gov/collegenavigator/?s=AR&#038;pg=6&#038;id=106704" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">College Navigator</span></a></li><li id="menu-item-3194" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3194 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/financialaid/financial-aid-net-price-calculator/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Net Price Calculator</span></a></li><li id="menu-item-3198" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3198 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/scholarships" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Scholarships</span></a></li><li id="menu-item-3197" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3197 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/financialaid/financial-aid-programs/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Types of Aid</span></a></li></ul></li><li id="menu-item-1760" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1760 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/veteranservices/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Veterans</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1760 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1866" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1866 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/financialaid/financial-aid-programs/veterans-education-aid-programs/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Education Aid Programs</span></a></li><li id="menu-item-1867" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1867 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/veteranservices/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Veterans Services</span></a></li></ul></li></ul></li><li id="menu-item-1897" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-1897 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/academics/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Academics at UCA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1897 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-1868" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1868 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Colleges &#038; Departments</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1868 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1763" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1763 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/business/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li id="menu-item-1764" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1764 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/education/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li id="menu-item-1765" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1765 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/cfac/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Fine Arts &#038; Communication</span></a></li><li id="menu-item-4503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4503 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/graduateschool/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Graduate School</span></a></li><li id="menu-item-1766" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1766 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/chbs/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Behavioral Sciences</span></a></li><li id="menu-item-1767" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1767 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/liberalarts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Liberal Arts</span></a></li><li id="menu-item-1768" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1768 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/cnsm/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Natural Sciences &#038; Mathematics</span></a></li><li id="menu-item-4504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/honors" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Schedler Honors College</span></a></li></ul></li><li id="menu-item-1870" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1870 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Programs &#038; Degrees</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1870 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1872" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1872 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/graduateschool/prospective-students/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Graduate Programs &#038; Degrees</span></a></li><li id="menu-item-4228" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4228 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/research/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Research</span></a></li><li id="menu-item-1874" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1874 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/honors/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Schedler Honors College</span></a></li><li id="menu-item-1875" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1875 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/international/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">International Engagement</span></a></li><li id="menu-item-2123" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2123 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/residential/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Residential Colleges</span></a></li><li id="menu-item-1873" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/studyabroad/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Study Abroad</span></a></li><li id="menu-item-1871" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1871 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.uca.edu/academicmaps/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Undergraduate Programs &#038; Degrees</span></a></li><li id="menu-item-2098" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2098 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/dst/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Department of Student Transitions</span></a></li></ul></li><li id="menu-item-1869" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1869 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Online Tools</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1869 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1878" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1878 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/webmail/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Email</span></a></li><li id="menu-item-1876" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1876 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/myuca" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">myUCA</span></a></li><li id="menu-item-2541" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2541 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/go/online" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Online Programs</span></a></li></ul></li><li id="menu-item-1879" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1879 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Resources</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1879 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1880" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1880 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/advising/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-1881" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1881 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/academicaffairs/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Academic Affairs</span></a></li><li id="menu-item-1882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1882 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/registrar/academic-calendar/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Academic Calendar</span></a></li><li id="menu-item-1877" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1877 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.uca.edu/ubulletin/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Undergraduate Bulletin</span></a></li><li id="menu-item-1894" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1894 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/gbulletin" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Graduate Bulletin</span></a></li><li id="menu-item-1886" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1886 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/disability/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Disability Resource<br />Center</span></a></li><li id="menu-item-1884" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1884 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.uca.edu/registrar/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Office of the Registrar</span></a></li><li id="menu-item-1887" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1887 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/student/student-handbook/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Student Handbook</span></a></li><li id="menu-item-1885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1885 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.uca.edu/library/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Torreyson Library</span></a></li></ul></li></ul></li><li id="menu-item-1899" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-1899 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/student-life/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Campus Life</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1899 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-1809" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1809 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Academic Tools</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1809 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1891" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1891 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/registrar/academic-calendar/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Academic Calendar</span></a></li><li id="menu-item-1824" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/financialaid/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li><li id="menu-item-1892" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1892 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/gbulletin" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Graduate Bulletin</span></a></li><li id="menu-item-1822" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.uca.edu/library/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Library</span></a></li><li id="menu-item-1823" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1823 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.uca.edu/registrar/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Registration</span></a></li><li id="menu-item-4071" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4071 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/studentaccounts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Student Accounts</span></a></li><li id="menu-item-1893" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1893 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/ubulletin" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Undergraduate Bulletin</span></a></li></ul></li><li id="menu-item-1808" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1808 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Get Involved</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1808 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1821" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1821 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/diversitycommunity/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Diversity &#038; Community<br />Resources</span></a></li><li id="menu-item-1820" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1820 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/calendar/events/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-1890" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1890 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/gogreek" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Greek Life</span></a></li><li id="menu-item-3451" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/sga" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Student Government<br />Association</span></a></li><li id="menu-item-1828" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1828 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/rso/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Student Organizations</span></a></li><li id="menu-item-3806" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3806 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/volunteer" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Volunteer Opportunities</span></a></li></ul></li><li id="menu-item-1807" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1807 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Housing</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1807 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1817" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1817 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/housing/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Housing &#038; Residence Life</span></a></li><li id="menu-item-1818" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1818 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/housing/campus-dining/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Dining &#038; Meal Plans</span></a></li><li id="menu-item-1819" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1819 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/police/parking-services-division/parking-and-traffic-rules/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Parking &#038; Transport</span></a></li><li id="menu-item-2124" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2124 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/residential/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Residential Colleges</span></a></li></ul></li><li id="menu-item-1806" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1806 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Services</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1806 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1815" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/bearcard" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Bear Card</span></a></li><li id="menu-item-1811" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.theucabookstore.com/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Bookstore</span></a></li><li id="menu-item-1814" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/police/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Campus Safety</span></a></li><li id="menu-item-10066" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10066 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://uca.edu/career/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Career Services</span></a></li><li id="menu-item-2890" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2890 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/disability/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Disability Resource<br />Center</span></a></li><li id="menu-item-1812" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/housing/campus-dining/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Food Services</span></a></li><li id="menu-item-1813" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1813 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/it" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Information Technology</span></a></li><li id="menu-item-1816" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/studenthealth" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Student Health</span></a></li></ul></li><li id="menu-item-1787" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1787 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Recreation</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1787 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1798" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/campusrecreation/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Campus Recreation</span></a></li></ul></li><li id="menu-item-1810" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1810 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Online Tools</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1810 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1825" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/academicbulletins/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li><li id="menu-item-1827" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1827 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/webmail/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Email</span></a></li><li id="menu-item-1826" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1826 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/myuca" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">myUCA</span></a></li></ul></li></ul></li><li id="menu-item-1900" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-1900 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/athletics/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Athletics</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1900 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-1770" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1770 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Men&#8217;s Sports</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1770 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1771" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1771 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=football" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Football</span></a></li><li id="menu-item-1774" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1774 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=baseball" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Baseball</span></a></li><li id="menu-item-1772" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1772 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=mbball" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Men&#8217;s Basketball</span></a></li><li id="menu-item-1775" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=msoc" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Men&#8217;s Soccer</span></a></li><li id="menu-item-1776" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=mtrack" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Men&#8217;s Track &#038; Field</span></a></li><li id="menu-item-1777" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1777 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=cross" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Men&#8217;s Cross Country</span></a></li><li id="menu-item-1778" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=mgolf" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Men&#8217;s Golf</span></a></li></ul></li><li id="menu-item-1786" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1786 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Women&#8217;s Sports</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1786 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1779" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1779 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=wbball" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Women&#8217;s Basketball</span></a></li><li id="menu-item-1780" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=wvball" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Women&#8217;s Volleyball</span></a></li><li id="menu-item-1781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1781 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=wtrack" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Women&#8217;s Track &#038; Field</span></a></li><li id="menu-item-1782" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=wxc" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Women&#8217;s Cross Country</span></a></li><li id="menu-item-1783" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1783 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=wten" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Women&#8217;s Tennis</span></a></li><li id="menu-item-1784" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=wgolf" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Women&#8217;s Golf</span></a></li><li id="menu-item-1785" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1785 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=wsoc" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Women&#8217;s Soccer</span></a></li><li id="menu-item-1773" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1773 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/index.aspx?path=softball" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Softball</span></a></li></ul></li><li id="menu-item-1796" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1796 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Intercollegiate Athletics</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1796 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1794" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Athletics Website</span></a></li><li id="menu-item-1801" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1801 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/athleticadvising/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Athletic Academic Advising</span></a></li><li id="menu-item-1797" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1797 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ucasports.com/sports/2010/8/2/PurpleCircle.aspx" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Purple Circle</span></a></li></ul></li><li id="menu-item-4686" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4686 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="http://ucasports.com" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://uca.edu/wp-content/uploads/2018/05/ucasports-logo-300x230.png" srcset="https://uca.edu/wp-content/uploads/2018/05/ucasports-logo-300x230.png 300w, https://uca.edu/wp-content/uploads/2018/05/ucasports-logo-105x80.png 105w, https://uca.edu/wp-content/uploads/2018/05/ucasports-logo-210x161.png 210w, https://uca.edu/wp-content/uploads/2018/05/ucasports-logo.png 345w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="230" alt="UCA Sports Logo"  /></a></li></ul></li><li id="menu-item-4490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-4490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/alumni-and-friends/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Connect</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4490 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-3682" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3682 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/alumni/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Alumni Association</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3682 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-3683" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3683 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/alumni/chapters/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Alumni Chapters</span></a></li><li id="menu-item-3685" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3685 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/foundation/foundation-scholarships/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Alumni Scholarships</span></a></li><li id="menu-item-3686" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3686 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/alumni/afa/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Association of Future Alumni</span></a></li><li id="menu-item-3687" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3687 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/alumni/membership/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Join the Alumni Association!</span></a></li><li id="menu-item-3688" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3688 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/alumni/lost-alumni/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Lost Alumni</span></a></li><li id="menu-item-3689" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3689 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/alumni/legacy-walk/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">UCA Legacy Walk</span></a></li></ul></li><li id="menu-item-3690" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3690 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/giving/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Giving to UCA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3690 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-3691" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3691 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/giving/types-of-gifts/annual-giving/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Annual Giving</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3691 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-3692" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3692 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/giving/types-of-gifts/corporate-matching-gifts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Corporate Matching<br />Gifts</span></a></li><li id="menu-item-3693" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3693 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/giving/types-of-gifts/endowed-giving/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Endowed Giving</span></a></li><li id="menu-item-3694" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3694 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/giving/planned-giving/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Planned Giving</span></a></li><li id="menu-item-3695" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3695 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/giving/types-of-gifts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ways to Give</span></a></li></ul></li></ul></li><li id="menu-item-3696" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3696 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/foundation/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">UCA Foundation, Inc.</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3696 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-3697" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3697 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/foundation/assets/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Assets</span></a></li><li id="menu-item-3698" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3698 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/foundation/board-of-directors/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Board of Directors</span></a></li><li id="menu-item-3699" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3699 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/foundation/giving-level/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Giving Level Clubs</span></a></li><li id="menu-item-3700" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3700 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/go/foundationscholarships" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Foundation Scholarships</span></a></li></ul></li><li id="menu-item-10136" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-10136 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://uca.edu/outreach/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Outreach &#038; Community Engagement</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-10136 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-10137" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10137 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://arkansascodingacademy.com/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">AR Coding Academy</span></a></li><li id="menu-item-10138" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10138 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/cdi" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Community Development</span></a></li><li id="menu-item-10141" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10141 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/outreach/community-education/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Community Education</span></a></li><li id="menu-item-10139" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10139 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/servicelearning" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Service-Learning</span></a></li><li id="menu-item-10140" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10140 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/outreach/volunteer" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Volunteerism</span></a></li></ul></li></ul></li><li id="menu-item-3653" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-3653 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/about-uca/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">About</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3653 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-3662" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3662 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Administration</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-3662 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-3655" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3655 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/board/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Board of Trustees</span></a></li><li id="menu-item-3656" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3656 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/president/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">President</span></a></li><li id="menu-item-3657" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3657 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/academicaffairs/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Academic Affairs</span></a></li><li id="menu-item-3658" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3658 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/advancement/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Advancement</span></a></li><li id="menu-item-3659" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3659 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.uca.edu/financialservices/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Financial Services</span></a></li><li id="menu-item-3793" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/it/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Information Technology</span></a></li><li id="menu-item-3661" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3661 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/umac/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Marketing and Communications</span></a></li><li id="menu-item-3660" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3660 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/student/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Student Services</span></a></li></ul></li><li id="menu-item-3663" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3663 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Information</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-3663 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-3666" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3666 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/accreditation/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Accreditation</span></a></li><li id="menu-item-3938" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3938 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/consumerinfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Consumer Information</span></a></li><li id="menu-item-3667" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3667 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/diversity/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Diversity</span></a></li><li id="menu-item-3668" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3668 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://jobs.uca.edu" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Employment</span></a></li><li id="menu-item-3670" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3670 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/about/mission/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mission, Vision &#038; Values</span></a></li><li id="menu-item-3671" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3671 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/about/strategicplan/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Strategic Plan</span></a></li><li id="menu-item-3669" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3669 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/president/quick-facts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">UCA Facts</span></a></li></ul></li><li id="menu-item-3665" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Visit UCA</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-3665 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-8186" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8186 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://uca.edu/camps/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Camps</span></a></li><li id="menu-item-3677" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3677 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/admissions/tours/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Campus Visits</span></a></li><li id="menu-item-3675" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3675 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/commencement/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Commencement Info</span></a></li><li id="menu-item-4505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/conferenceservices" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Conference Services</span></a></li><li id="menu-item-3676" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3676 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/admissions/map-and-directions/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Directions to Campus</span></a></li><li id="menu-item-3775" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://schedule.uca.edu/EmsWebApp/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Reservations</span></a></li><li id="menu-item-3678" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3678 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/virtualtour/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Virtual Tour</span></a></li></ul></li><li id="menu-item-3664" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3664 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Media</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-3664 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-3672" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3672 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News Releases</span></a></li><li id="menu-item-3673" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3673 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.flickr.com/photos/ucentralarkansas" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Photo Galleries</span></a></li><li id="menu-item-3674" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3674 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://uca.edu/bearblog/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Bear Blog</span></a></li></ul></li></ul></li><li id="menu-item-4441" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-4441 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" data-ubermenu-trigger="click" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator" tabindex="0" itemprop="url"><i class="ubermenu-icon fa fa-search"></i><span class="ubermenu-target-title ubermenu-target-text">Search</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-4441 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-4442" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-4442 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><div class="ubermenu-content-block ubermenu-custom-content">	<!-- UberMenu Search Bar -->
	<div class="ubermenu-search">
		<form role="search" method="get" class="ubermenu-searchform" action="https://uca.edu/search/">
			<input type="text" placeholder="Search..." value="" name="q" class="ubermenu-search-input" />
						<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .ubermenu-search -->
	</div></li></ul></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="front-page-alert"><section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"></div></section>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-10200 post type-post status-publish format-standard category-black-history-month entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><p class="entry-meta"><span class="entry-categories"><a href="https://uca.edu/category/black-history-month/" rel="category tag">Black History Month</a></span> / <time class="entry-time" itemprop="datePublished" datetime="2020-02-27T08:00:13+00:00">February 27, 2020</time> </p><h1 class="entry-title" itemprop="headline">Black History Month &#8211; Chelsea Tynes</h1>
</header><div class="entry-content" itemprop="text"><p><span style="font-weight: 400;">The University of Central Arkansas legacy is rich with black achievers who have paved the way on campus, in their communities and in their fields. In honor of Black History Month, we’re spotlighting members of the campus community who are living black history today. This week, we hear from Chelsea Tynes, a junior communications sciences and disorders major. Tynes hails from Nassau, Bahamas, and serves as the social events chair for the Caribbean Student Association. </span></p>
<p><img class="aligncenter size-full wp-image-10202" src="https://uca.edu/wp-content/uploads/2020/02/chelsea-tynes.jpg" alt="Black History Month- Chelsea Tynes" width="1600" height="700" srcset="https://uca.edu/wp-content/uploads/2020/02/chelsea-tynes.jpg 1600w, https://uca.edu/wp-content/uploads/2020/02/chelsea-tynes-300x131.jpg 300w, https://uca.edu/wp-content/uploads/2020/02/chelsea-tynes-768x336.jpg 768w, https://uca.edu/wp-content/uploads/2020/02/chelsea-tynes-1024x448.jpg 1024w, https://uca.edu/wp-content/uploads/2020/02/chelsea-tynes-105x46.jpg 105w, https://uca.edu/wp-content/uploads/2020/02/chelsea-tynes-210x92.jpg 210w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p><b>Who is a black figure in your field of study that you admire? Why?</b></p>
<p><span style="font-weight: 400;">A black figure that I admire in my field is Dr. Kim Scriven. She is a Bahamian audiologist and speech language pathologist who encourages young people interested in the field to work as hard as they could to have the ability to give back to the community through the field. Dr. Scriven is amongst one of the most qualified people at hearLife Clinic and was the first Bahamian to install a cochlear implant at the clinic.</span></p>
<p><b>Why do you celebrate black history, and how do you honor black history on campus?</b></p>
<p><span style="font-weight: 400;">I celebrate Black History Month because this is a time to honor the work that those before us have done for the black community. Whether you’re of African American, African, Caribbean or Afro-Caribbean descent, black history should be valued. When I worked in the residence halls as a peer coach, I honored Black History Month by making it the theme for my bulletin board.</span></p>
<p><b>What can UCA learn from its Caribbean student population? </b></p>
<p><span style="font-weight: 400;">From the Caribbean student population at UCA, you can learn that black culture extends far beyond just African American culture. It should be understood that there were black individuals who came to the U.S. and made a difference in the black community, especially with the U.S. being influenced by so many other cultures with it being a melting pot.</span></p>
<p><b>How would you encourage others on campus to take part in honoring black history?</b></p>
<p><span style="font-weight: 400;">I would say that a small action can cause a chain reaction. Doing something as simple as posting about monumental figures in the black community on social media or starting a conversation about it with friends can raise awareness by educating others.</span></p>
<p><b>What book, album, film or historical figure would you encourage others in the UCA community to learn more about during Black History Month? Why?</b></p>
<p><span style="font-weight: 400;">I would encourage the UCA community to watch “Selma.” I would encourage watching this movie because it is great in educating about the Civil Rights Movement and freedom march of 1963.</span></p>
</div><footer class="entry-footer"></footer></article></main></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Contact Us</h3>
			<div class="textwidget"><p>201 Donaghey Ave.,<br />
Conway, Arkansas 72035<br />
Phone: 501-450-5000</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-26" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">About Us</h3>
			<div class="textwidget"><p>UCA dedicates itself to academic vitality, integrity, and diversity.</p>
<p><a href="/about-uca/">Learn More About UCA</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us</h3>
<ul class="aligncenter"><li class="ssi-facebook"><a href="http://facebook.com/ucentralarkansas" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://uca.edu/wp-content/plugins/simple-social-icons-homepage/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-flickr"><a href="http://flickr.com/ucentralarkansas" ><svg role="img" class="social-flickr" aria-labelledby="social-flickr"><title id="social-flickr">Flickr</title><use xlink:href="https://uca.edu/wp-content/plugins/simple-social-icons-homepage/symbol-defs.svg#social-flickr"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/ucabears" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="https://uca.edu/wp-content/plugins/simple-social-icons-homepage/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-snapchat"><a href="http://snapchat.com/add/ucabears" ><svg role="img" class="social-snapchat" aria-labelledby="social-snapchat"><title id="social-snapchat">Snapchat</title><use xlink:href="https://uca.edu/wp-content/plugins/simple-social-icons-homepage/symbol-defs.svg#social-snapchat"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/ucabears" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://uca.edu/wp-content/plugins/simple-social-icons-homepage/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="http://youtube.com/ucentralarkansas" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://uca.edu/wp-content/plugins/simple-social-icons-homepage/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><a href="http://uca.edu/veteranservices/"><img alt="Military Friendly" src="/wp-content/uploads/2018/04/military-friendly.png"></a><br />Copyright &#x000A9;&nbsp;2020 &middot; <a href="http://uca.edu">UCA</a> is <a href="http://uca.edu/accreditation/">accredited</a> by the <a href="http://hlcommission.org/">Higher Learning Commission</a>.</p></div></footer></div>	<script type='text/javascript'>
		/*<![CDATA[*/
		(function() {
		var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
		sz.src = '//siteimproveanalytics.com/js/siteanalyze_66356671.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
		})();
		/*]]>*/
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script async="async" defer="defer" src="https://www.youvisit.com/tour/Embed/js3"></script><script type='text/javascript' src='https://uca.edu/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://uca.edu/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://uca.edu/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://uca.edu/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3","configurations":["submenu","main"],"ajax_url":"https:\/\/uca.edu\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/uca.edu\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uca.edu/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3'></script>
<script type='text/javascript' src='https://uca.edu/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-202009.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'27483749',v:'ext',post:'10200'});
var load_cmc = function(){linktracker_init(27483749,10200,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
</body></html>
